Jump to content

Meu PC liga e não dá vídeo


yLopezz

Recommended Posts

 

Comprei um PC com um:

Intel Xeon E5 - 2650 v2
Placa Mãe X79G-A
2x8 de Ram DDR3
Fonte 500w Tomahawk
NVME - 512gb

Mas ele liga e não dá vídeo, as vezes ele até dá vídeo e eu consigo entrar na BIOS e não desliga mais, mas o problema ainda sim persiste quando eu o reinício ou desligo

Assim que ele chegou, funcionando 100%, decidi formatar o windows para personaliza-lo da minha forma e deixar ele limpinho ( afinal ele estava instalado alguns jogos de demonstração ). Formatei o windows por ele mesmo, sem pendrive.
Depois de algum tempo de uso, ele começou a apresentar quedas, como desligar do nada. Até aí parecia algo inofensivo, mas ficou cada vez mais recorrente, assim como casos de tela azul.
Novamente o formatei, talvez fosse algo que eu tivesse instalado, da mesma forma. Instalei os drivers novamente e pouco tempo depois, mais casos de tela azul. Ele abria os diagnósticos e reparos do windows e não constava nenhum problema, algumas vezes chegava até a dar vídeo e funcionava por algum tempo, eu abrindo jogos ou não.
 Chegou um ponto onde ele só ligava sem video desligava sozinho, umas 5 vezes e ligava sem video. Mostrei o problema a um amigo e ele me disse que poderia ser a bateria da placa Mãe, tirei limpei as peças, coloquei de novo e nada. 
 Fui atrás e comprei outra, troquei a bateria e ele voltou a dar vídeo, mas o boot do sistema no HD e NVME já não funcionava mais, tentei conectar o NVME em outro Pc e nada, conectei o HD e funcionou. Logo em seguida peguei um pendrive com windows 10 e reinstalei novamente o sistema, consegui jogar e mexer nele completo por 1h, logo em seguida ele crashou o windows e parou de dar vídeo.
  Reiniciei ele e funcionou normal novamente, mas depois de 25 minutos ele desligou sozinho. Novamente reiniciei e após 12 minutos ele deu Tela Azul "you device ran into a problem and needs to Restart"
 E desde então ele não dá vídeo.

 

  • Curtir (+1) 2
Link to comment
Share on other sites

  • Fundador

@yLopezz Você esgostou todas as possibilidades possíveis para tentar resolver a situação.

1. Troca de bateria.
2. Troca de HD e SSD
3. Formatação completa
4. Limpeza etc.

Neste caso, meu único palpite é a temperatura. Você está monitorando ela? Tente ligá-lo novamente com o vídeo ativo e acesse a BIOS. Veja como está a temperatura do processador e componentes. 

Eu tive um problema similar com meu 7700x e ele desligava por causa da temperatura, o radiador tinha queimado. Se não usa radiador, talvez seja que o cooler esteja desencostado do processador. 

  • Curtir (+1) 1

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

Acompanhei a temperatura do computador sim, o meu gabinete é muito bem refrigerado, com 5 fans, incluindo o da CPU, que contém um radiador. Troquei também a pasta térmica pouco depois de postar o relato

@403 - Forbiddeen

Agora, yLopezz disse:

Acompanhei a temperatura do computador sim, o meu gabinete é muito bem refrigerado, com 5 fans, incluindo o da CPU, que contém um radiador. Troquei também a pasta térmica pouco depois de postar o relato

 

Link to comment
Share on other sites

  • Fundador

@yLopezz Tem possibilidade desse radiador estar queimado. Mas se a temperatura está estável e o radiador vibrando (coloque a mão sobre a bomba com ele ligado), então a placa mãe está em curto. 

Minha recomendação é levar em um técnico, ele tem peças para testar. 

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

  • Fundador

@yLopezz Segura a mangueira do radiador, normalmente dá para sentir a água passando. Eu notei que meu radiador queimou depois de várias vezes que meu PC desligou.

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

  • Fundador

@yLopezz Tentou ligar ele sem placa de vídeo? 

Eu passei por uma situação similar também em outro computador. As memórias estavam oxidadas e o PC ligava de vez em quando, e quando ligava, ficava 1h no máximo ligado e desligava, as vezes dava vídeo e outras não. O que me alertou isso foi que nem sempre ligava o RGB dela. 

  • Curtir (+1) 1

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

  • Fundador

@yLopezz Então tem grandes chances de ser a placa de vídeo. Se comprou essas RX da CHINA, pode ter dado 'ruim'. Eu tenho uma e funciona direitinho. 

Pega uma placa de vídeo emprestada e veja se liga. 

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

@yLopezz Boa Tarde mano, tudo bem?
Sou  técnico em informática, vou tentar te ajudar de alguma forma, certo?
Problemas com vídeo no computador pode ser vários fatores realmente, os mais comuns são placa de vídeo (se tiver) com algum mal contato, memorias Ram com mal contato (esses mal contatos geralmente são por poeira, oxidação, mal encaixados), fonte com algum tipo de defeito que não passe voltagem ou amperagem correta, em casos mais extremos processador ou placa mãe com defeito.
Dito isso, digo para (se você tiver conhecimento básico das peças de computador) desconectar todas as peças, exceto, processador, memória e fonte que são essenciais para o computador dar vídeo e ligue-o para testar com somente essas peças conectadas.
Caso não apresente vídeo, teste as memórias separadamente e em slots diferentes também.
cabos de vídeo também costumam apresentar defeitos, então se tiver é claro, teste com um outro cabo de vídeo e nos dê um retorno, se possível nos envie fotos em anexo do computador aberto para ver se identifico algo incomum nele, fico no aguardo, pra tentarmos resolver.

  • Curtir (+1) 1
Link to comment
Share on other sites

@Jayslan Santos tem placa de video sim, esqueci de menciona-la no problema, mas ela não apresenta nenhum tipo de problema aparente.
 Hoje por exemplo consegui ligar ele, havia o desconectado porque iria usar a tomada, assim que reconectei ele a tomada, o mesmo ligou sozinho (o gabinete é novo e não tem nenhum problema no botão) e ele deu video normalmente, porém após algum tempo ele deu tela azul (whea_uncorretable_error) e reiniciou, assim que reiniciou deu video novamente e desligou sozinho. 

@403 - Forbiddeen não faz sentido ser a placa de video (rx580 8gb), porque além da led dela estar sempre ligada, o pc até chega a dar video quando ele quer, tem uma led abaixo da led de power, vermelha, que sempre que ela pisca/liga, eu sei que ele vai dar video. creio que ela não tenha nenhuma conexão com a placa de video em sí (não consigo completar com imagens, não sei mandar imagens por URL)

Link to comment
Share on other sites

@yLopezz Tenta testar com uma memória por vez e em slots diferentes, pra ver se ele vai dar vídeo, outra coisa que poderia ser feito é o reset da Bios.
Referente a placa de vídeo, mesmo ela ligando luz e girando os coolers, não é descartado que esteja com algum problema, pois elas podem ligar, mas não funcionar corretamente.
Certo, seria testar peças por peças para descobrir onde esta o defeito.


Para enviar imagens logo abaixo de onde você escreve as respostas aqui tem a opção de anexar arquivos é só clicar nessa opção e escolher as fotos, se consegui enviar de preferencia que seja do computador aberto e que pegue por completo as peças.

Link to comment
Share on other sites

  • Fundador

@yLopezz Pode subir a foto e colar o url aqui, será o suficiente.

Mas se você tem certeza que está 100% a placa de vídeo, só resta a placa mãe. Os capacitores da placa mãe estão normais? Ou estão estufados?

image.png

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

@403 - Forbiddeen @Jayslan Santos  Troquei o cabo sata dele por acaso ontem, quando coloquei na tomada, porque normalmente ele liga sozinho, então liguei ele sem alguma esperança e bum, deu video de primeira. Então atualizei o driver do Adrenaline (24.1.1) baixei brawlhalla, pra curtir pelo menos algum tempo antes que ele desligasse ou desse tela azul.
Joguei com meus amigos online por 3 horas inteiras, e pensei, talvez seja o uso da placa de video que esta muito forte e faz com que a placa mãe ou a fonte desligue. Abri o Fortnite, achando que achei o problema, e que ele iria desligar logo. Joguei com meus amigos por mais 1 hora e nenhum sinal de desligar, de stuttering ou qualquer tela azul. Desliguei ele pelo windows e fui dormir, agora liguei ele, e vim escrever esse relato, porque as únicas coisas diferentes que fiz foi:

- Deixar o HD visível (pois sempre escondia ele la atras)
- Trocar o Cabo sata (mas ainda sim é o mesmo modelo)
- Atualizar o Adrenaline para a versão 2024 (24.1.1)
- Conectar o cabo de rede depois de liga-lo (porque nem achei que ele iria dar video)
 

Em 19/01/2024 em 14:36, yLopezz disse:

Acompanhei a temperatura do computador sim, o meu gabinete é muito bem refrigerado, com 5 fans, incluindo o da CPU, que contém um radiador. Troquei também a pasta térmica pouco depois de postar o relato

@403 - Forbiddeen

 

além de ter trocado a pasta térmica, mas que deu problema logo em seguida mesmo assim

Link to comment
Share on other sites

  • Fundador

@yLopezz Fico muito feliz que conseguiu resolver seu problema. Eu acredito que o problema tenha sido causado pelo CABO SATA. É difícil ele estragar, mas acontece. Outra possibilidade pode ser o HD (devido a posição dele, travava). Eu uso meu HD em pé travado atrás do gabinete, mas como só deixo arquivos lá, nunca tive problema.

Continue testando e veja se fica estável... mas se jogou e não travou, certamente tudo foi resolvido. Faça novos testes, se continuar funcionando, compartilhe conosco para fecharmos o tópico.

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

@403 - Forbiddeen estava jogando fortnite, e ele desligou sozinho novamente, após 3hrs de jogo. E reiniciou como se nada tivesse acontecido. Troquei de jogo e fui pro brawlhalla, mas não deu tempo nem de abrir, desligou sozinho denovo. Logo em seguida tentei desligar, porém ele ligou sozinho. Quando ele desligou sozinho denovo, tirei da tomada.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Terms of Use Privacy Policy Guidelines