Cesar gonçalves da silva

gta pc nao roda na minha rx580 8 gigas

Recommended Posts

bom dia , será que alguém pode me ajudar , meu gta 5 rodava de boa, cheguei a jogar mais de 5 horas sem problema , do nada ele começou a travar, liguei o MSI Afterburner e vi que o consumo da vram estava no limite e o consumo da ram trava quase 8 gigas,  os outros componentes travar normais, tentei diminuir para o mínimo mais o problema continua  , já temei de tudo to quase dessentindo do jogo ,

  minha configuração:

i3 9100x

rx580 8 gigas

8 gigas de ram ddr4

fonte corsair cx550

hd 1 tera

obrigado a todos 

Share this post


Link to post
Share on other sites

@Cesar gonçalves da silva Provavelmente seus DRIVERS estão desatualizados, já tentou atualiza-los? Essa VGA é ótima e seu setup muito bom, então deveria rodar com folga.


🍀 Inscreva-se no meu canal do Youtube 🍀
(Se você se inscrever pago 50 GCoins, comente qualquer vídeo com seu NICK)

aZiwu3F.png

Share this post


Link to post
Share on other sites

A primeira coisa a se fazer é reinstalar os drivers da gpu

Já parou pra ver qual o percentual de uso do processador e da gpu enquanto o jogo está aberto?

Share this post


Link to post
Share on other sites

Abre o gerenciador de tarefas e vê se sua placa de video tá sendo utilizada quando vc abre o jogo se não é só atualizar os drivers 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.