Jump to content
  • 0

Memória RAM a 2666MHz


iScroll
 Share

Question

Bom, estou enfrentando um "problema" com a memória Team Group T-Force Vulcan 8Gb de 2666MHz sendo utilizada em uma mobo ASRock H310CM-HG4. Já uso ela a 3 meses e nunca tinha ido atrás de ver a frequência que ela estava, e só hoje fui ver que está a 2400, quando fui colocar na BIOS o perfil XMP pra rodar em 2666 simplesmente não da boot, nunca fui de fazer overclock (Mesmo isso não sendo overclock já que a ram é 2666) então não entendo muito dessa parte.

Já verifiquei e a mobo é compatível com essa frequência (tanto que tem o perfil predefinido), já procurei diversas soluções e até agora nada, se puderem me ajudar de alguma forma já fico grato!

  • Curtir (+1) 2
Link to comment
Share on other sites

  • 12
  • 21

11 answers to this question

Recommended Posts

  • 0
  • Fundador

@iScroll Provavelmente elas não estão em DUAL CHANNEL, por isso não está funcionando o XMP.

Passei por isso recentemente e um membro me ajudou nesse tópico. Se suas memórias estiverem 'juntas' não estão em DUAL, caso queira se certificar utilize o CPU-Z, baixe e veja o que aparece algo assim, em CHANNEL.

image.png

  • Curtir (+1) 1

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

  • 17.8k
  • 9.7k
  • 882
  • 0
5 minutos atrás, 403 - Forbiddeen disse:

@iScroll Provavelmente elas não estão em DUAL CHANNEL, por isso não está funcionando o XMP.

Minha mobo só possui 2 slots de memória, acho que não teria problemas de dual channel pq não tem como alternar 1 e 3, 2 e 4. E também estou usando somente um pente de 8Gb pq fiz a doação de um pra minha namorada kkkkk.

Link to comment
Share on other sites

  • 12
  • 21
  • 0
  • Fundador

@iScroll Ahhhhh... então pode ser por isso. Talvez o 'clock' só funcione quando temos duas memórias. Faça o seguinte, pegue a memória da patroa e teste, vamos ver no que dá rs

  • Curtir (+1) 1

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

  • 17.8k
  • 9.7k
  • 882
  • 0

@403 - Forbiddeen Esqueci de mencionar que hoje fiz o teste com os 2 pentes juntos e os 2 separados para ter certeza que não era algum problema com a memória e não funcionou, continua sem dar boot. Mas acredito que pra colocar a memória no clock original dela de 2666MHz não precisa de 2 pentes!

Link to comment
Share on other sites

  • 12
  • 21
  • 0
  • Fundador

@iScroll É, então não faço ideia. Tente ligar o PC com as duas memórias sem o XMP ligado.

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

  • 17.8k
  • 9.7k
  • 882
  • 0
  • Fundador

@iScroll Mano, já tentou atualizar a BIOS? Veja se tem atualização ou veja alguma coisa no site dos caras... deve ter algo errado para não ir, não é possível.

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

  • 17.8k
  • 9.7k
  • 882
  • 0

@403 - Forbiddeen Infelizmente sim, está na última versão da BIOS! Passei o dia todo procurando soluções para esse problema pq é realmente muito estranho não funcionar se é tudo compatível, já estou ficando sem esperança e começando a aceitar os 2400MHz.

Link to comment
Share on other sites

  • 12
  • 21
  • 0
  • Fundador

@iScroll Mano, talvez seja as memórias... peguei uma memória de alguma colega e faça o teste.

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

  • 17.8k
  • 9.7k
  • 882
  • 0

@403 - Forbiddeen Acabei descobrindo o motivo e era algo bem besta e simples que eu não tinha verificado... Fiz um downgrade no meu processador pra fazer uns testes e estou usando um I3-9100f e ele só consegue segurar até 2400MHz, então acho que deve ser esse o motivo kkkk

Link to comment
Share on other sites

  • 12
  • 21
  • 0
  • Fundador

@iScroll Puts, faz sentido! O processador não consegue segurar.

  • Triste (Neutro) 1

Antes de perguntar, visite a Wiki GGames | Quer GCoins? Junte-se ao meu Clube

Junta-se ao Telegram Oficial do GGames, lá pode falar de tudo! | Clique aqui

 

Link to comment
Share on other sites

  • 17.8k
  • 9.7k
  • 882

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share




×
×
  • Create New...