Jump to content

Luizzz

Leecher
  • Posts

    4
  • Joined

  • Last visited

  • GCoins

    96 [ Donate ]

Reputation

0 Noob

About Luizzz

  • Birthday 11/02/2005
  1. @403 - Forbiddeen Achei q vc teria notado pelas informações que eu passei que nem o processador nem a placa mãe tinha vídeo. Foi mal.
  2. @403 - Forbiddeen Tirei a placa de vídeo da placa-mae, não dá nem sinal de vídeo nem a logo da marca da placa-mae aparece, sem a placa de vídeo não dá vídeo de jeito nenhum agora, conectei o monitor direto na placa mãe e não deu em nada @403 - Forbiddeen A cpu não tem vídeo integrado, nem a placa mãe tem vídeo on board....
  3. @403 - Forbiddeen Então, eu desconectei a energia da placa de vídeo e o quando eu clico no Power pra ligar só fica reiniciando infinitamente. Se tirar placa de vídeo não vou conseguir fazer nada
  4. Toda vez que tento ligar o pc aparece tudo normal a logo da empresa da placa-mãe, carregamento normal, só que antes de aparecer a parte do perfil do windows a tela simplesmente fica preta, entra em descanso, quando eu entro na soluçoes de problema do windows consigo fazer todo tipo de reparo mas nada adiantou ainda. Só estou conseguindo escrever essa pergunta do modo de segurança. Alguém sabe o que é isso? Já teve alguém que passou por isso? Config: Prime H310m-e r2.0/br i5 9400F RX 5700xt 8Gb 16Gb DDR4 2400 Mhz Fonte 600W Real 80 Plus Bronze
×
×
  • Create New...

pc jenkins GIF by South Park

AdBlock extension detected!

GGames is maintained by advertisements for our visitors.

Please disable your browser's AdBlock Extension first, in order to use our Forum.

Rest assured, our ads will not disturb your browsing and reading.

I've Dissable