paccorabanni

Leecher
  • Content Count

    3
  • Joined

  • Last visited

  • GCoins

    79 [ Donate ]

Community Reputation

2 Noob

About paccorabanni

  • Birthday 09/03/2020
  1. Já reinstalei umas 3 vezes o OpenIV, aliás depois dessa atualização, essa versão 4.0 tá cheia de bugs, fica dando erro quando abre um arquivo ai tem que fechar. Eu queria pelo menos salvar os arquivos que eu já instalei pois são muitos, quase todos os carros do jogo. Não entendo como o jogo funciona normal e todos os mods instalados estão lá, tanto carregando através do trainer menyoo ou encontrando eles na rua, mas abrindo o arquivo no OpenIV aparece outro carro.
  2. Mas eu já faço isso, instalo um carro por vez, abro o jogo e testo para ver se deu certo, quando dá algum erro eu desinstalo. Mas agora é um erro incomum no próprio OpenIV, ele não carrega o modelo do carro, no jogo o carro modificado está lá mas quando tento abrir ele no OpenIV aparece o carro original do jogo.
  3. Olá pessoal, estou com o seguinte problema, instalei vários mods de carros com o OpenIV e funcionou normal por um bom tempo. Mas de uns dias para cá o OpenIV não abre mais os arquivos da pasta mods corretamente e nem instala mais carros. Por exemplo eu abro o jogo e todos os mods de carros que eu instalei estão lá, se eu carregar o asterope com o trainer aparece o corolla mas quando eu abro o arquivo asterope.ytf no OpenIV aparece o carro original. Já procurei em todas as pastas mod que tem mas não encontro e se eu instalar outro carro por cima do corolla (um jetta por exemplo) ele aparece no Open IV mas no jogo continua o corolla . Se alguém puder ajudar desde já agradeço.